
അധ്യായം   -2  

പ്രസിദ്ധീകരണത്തിലേക്ക്

1.ലിബറോഫീസ് റൈറ്ററിൽ തയ്യാറാക്കിയ ഒരു 

റിപ്പോർട്ടിൽ ഉള്ളടക്കപട്ടിക 

നിർമ്മിച്ചു.ഉള്ളടക്കപ്പട്ടികയിലെ ഒരു  

ശീർഷകത്തിൽനിന്ന്  ആ ശീർഷകം ഉൾപ്പെടുന്ന 

പേജിലേക്ക് പോകാൻ എന്താണ് ചെയ്യേണ്ടത്?

An:ശീർഷകത്തിൽ ctrl key  click ചെയ്യുക.

A table of contents was created in a report 

prepared in LibreOffice Writer. What to do to 

go from a title in the table of contents to the 

page containing that title?

An:Ctrl  key Click 

2.  ലിബറോഫീസ് റൈറ്ററിൽ തയ്യാറാക്കിയ ഒരു 

റിപ്പോർട്ടിൽ ശീർഷകങ്ങൾക്കു നൽകിയ heading 1  
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എന്ന സ്റ്റെയിലിൽ മാറ്റങ്ങൾ വരുത്തുന്നതുമായി 

ബന്ധപ്പെട്ട ശരിയായ പ്രസ്താവന എന്താണ്?

An:സ്റ്റെയിൽ ജാലകത്തിലെ Heading 1 ൽ റൈറ്റ് 

ക്ലിക്ക് ചെയ്ത്  modify click ചെയ്യുക(What is the 

correct statement regarding making changes to

the heading 1 style given to headings in a 

report prepared in LibreOffice Writer?

An: Right click on Heading 1 in the style window 

and click modify

3.സ്ക്കൂൾ കലോത്സവത്തിൽ പങ്കെടുക്കാനായി 

രക്ഷിതാക്കൾക്ക് കത്തുകൾ തയ്യാറാക്കി നൽകണം 

ഇതിനായി ലിബറോഫീസ് റൈറ്ററിൽ തയ്യാറാക്കിയ 

കത്തിലേക്ക് പേരും വിലാസവുമുള്ള ഒരു 

ഡാറ്റാബേസിലെ വിവരങ്ങൾ ഉൾപ്പെടുത്തുന്നതിനു 

വേണ്ടിയുള്ള സങ്കേതം ഏതാണ്?

An: Mail merge

 .......................................................Prepared by nisharathnakar.....................................................



To prepare letters for parents to participate in 

a school festival, what is the technique for 

entering information from a database of 

names and addresses into a letter prepared in 

LibreOffice Writer?

An: Mail merge

4.ലിബറോഫീസ് റൈറ്ററിൽ തയ്യാറാക്കിയ ഒരു 

റിപ്പോർട്ടിൽ ഉള്ളടക്കപട്ടിക ചേർത്തപ്പോൾ 

റിപ്പോർട്ടിലെ എല്ലാശീർഷകങ്ങളും ഉള്ളടക്ക 

പട്ടികയിൽ ഉൾപ്പെട്ടില്ല .എന്തായിരിക്കും കാരണം?

An:ഉൾപെടാത്ത ശീർഷകങ്ങൾക്ക് സ്റ്റെയിൽ 

നൽകാത്തതുകൊണ്ട്.

5. ലിബറോഫീസ് റൈറ്ററിന്റെ ഫയൽ ഫോർമ്മാറ്റ് 

എന്താണ്?

An: .odt(open document text)

What is the file format of LibreOffice Writer?
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An: .odt (open document text)

6.ലിബറോഫീസ് കാൽക്കിന്റെ ഫയൽ ഫോർമ്മാറ്റ് 

എന്താണ്?

An: .ods(open document spread sheet)

What is the file format of LibreOffice calc?

An: .ods(open document spread sheet)

7.ലിബറോഫീസ് ഇംപ്രസിന്റെ ഫയൽ ഫോർമ്മാറ്റ് 

എന്താണ്?

An:odp(open document presentation)

What is the file format of LibreOffice Impress?

An:odp (open document presentation)

7.ലിബറോഫീസ് റൈറ്ററിൽ തയ്യാറാക്കിയ  ഒരു 

റിപ്പോർട്ടിലെ ശീർഷകത്തിന്റെ  സ്റ്റെയിലിൽ മാറ്റം 
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വരുത്തി മറ്റൊരു ഇംഗ്ലീഷ് ഫോണ്ട് ഉൾപ്പെടുത്താൻ 

ഏതിലാണ് മാറ്റം വരുത്തേണ്ടത്?

An:Western text font

8.ലിബറോഫീസ് റൈറ്ററിൽ തയ്യാറാക്കിയ  ഒരു 

റിപ്പോർട്ടിലെ ശീർഷകത്തിന്റെ  സ്റ്റെയിലിൽ മാറ്റം 

വരുത്തി മറ്റൊരു മലയാളം ഫോണ്ട് 

ഉൾപ്പെടുത്താൻ ഏതിലാണ് മാറ്റം വരുത്തേണ്ടത്?

An: CTL font 

9. ലിബറോഫീസ് റൈറ്ററിൽ തയ്യാറാക്കിയ ഒരു 

റിപ്പോർട്ടിൽ ശീർഷകങ്ങൾക്കു നൽകിയ heading 1  

എന്ന സ്റ്റെയിലിൽ പുതിയ സ്റ്റെയിൽ 

നിർമ്മിക്കുന്നതുമായി ബന്ധപ്പെട്ട ശരിയായ 

പ്രസ്താവന എന്താണ്?

An: heading 1 -ൽ right click ചെയ്ത് new click 

ചെയ്യുക
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 organizer ടാബിൽ click ചെയ്ത് 

അനുയോജ്യമായപേര് നൽകുക.

10.ഉള്ളടക്കപട്ടികയുമായി ബന്ധപ്പെട്ട ശരിയായ 

പ്രസ്താവന ഏതാണ്?

insert

11.ഒരു  ശീർഷകത്തിനു നൽകിയ ഫോർമ്മാറ്റുകൾ 

അതേപടി മറ്റുശീർഷകങ്ങളിലേക്ക് പകർത്താൻ 

ഉപയോഗിക്കുന്ന ടൂൾ ഏതാണ്?

An: clone formating

tool

12.libre office writer ൽ തയ്യാറാക്കിയ 

ഉള്ളടക്കപ്പട്ടികയിൽ ശീർഷകത്തിൽ കഴ്സർ 

എത്തിച്ച് ctrl key പ്രെസ്ചെയ്ത് click ചെയ്താൽ
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എന്താണ് സംഭവിക്കുന്നത്?

An:ആ ശീർഷകം ഉൾക്കൊള്ളുന്ന പേജിലേക്ക് 

പോകും

13)ശീർഷങ്ങളുടെയും,ഉപശീർഷങ്ങളുടേയും ഏത് 

പ്രത്യേകത തിരിച്ചറിഞ്ഞാണ്Table of contents 

and index സങ്കേതം ഉപയോഗിച്ച് ഉള്ളടക്കപ്പട്ടിക 

നിർമ്മിക്കുന്നത്?

An:ശീർഷങ്ങളുടെയും,ഉപശീർഷങ്ങളുടേയും style

14. libre office writer ൽ ലഭ്യമായ mail merge 

എന്ന സങ്കേതം ഉപയോഗപ്പെടുത്തുവാൻകഴിയുന്ന 

രണ്ട് സന്ദർഭങ്ങൾ ഏതക്കെ?

An:വിജയികൾകുള്ള സർട്ടിഫിക്കറ്റ്

15.താഴെപ്പറയുന്ന സോഫ്റ്റ്വെയറുകളില്‍ 

ഏതിലാണ് Mail Merge സങ്കേതം ഉള്ളത്‌?

a) IDLE b) LibreOffice Writer c) Sunclock d) 

Synfig Studio
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16.ഫീല്‍ഡുകള്‍ Mail Merge സങ്കേതം ഉപയോഗിച്ച്‌ 

ഉള്‍പ്പെടുത്തി. മെര്‍ജ്‌ ചെയ്ത ഡോക്യുമെന്റ്‌ 

ലഭിക്കാന്‍ ഇനി എന്താണ്‌ ചെയ്യേണ്ടത്‌?

a) Insert മെനുവില്‍ നിന്ന്‌ Fields ക്ലിക്ക്‌ ചെയുണം

b) File മെനുവില്‍ നിന്ന്‌ save ക്ലിക്ക്‌ ചെയ്യണം

c) File മെനുവില്‍ നിന്ന്‌ Export as PDF ക്ലിക്ക്‌ 

ചെയ്യണം

d) File   മെനുവിൽനിന്ന്  Print click   ചെയ്യണം  ,  

17.LibreOffice Writer ലെ Mail Merge സങ്കേതം 

ഉപയോഗിച്ച്‌ കലോത്സവത്തില്‍ പങ്കെടുക്കുന്നവര്‍

ക്കുള്ള പങ്കാളിത്ത കാര്‍ഡ്‌ തയാറാക്കുകയാണ്‌. ഒരു 

പേജില്‍ 4 കൂട്ടികളുടെ കാര്‍ഡുകളാണ്‌ 

തയാറാക്കേണ്ടത്‌. ഇതിനായി ഒരേ പേജില്‍ 

ഒന്നിലധികം പങ്കാളിത്ത കാര്‍ഡുകളുടെ മാതൃക ഉള്‍

പ്പെടുത്തുന്നതിന്‌ ഉപയോഗിക്കുന്ന സങ്കേതം 

ഏതാണ്‌?
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a) Frame

 b) Style

c) Export As

 d) Wrap

18.ലിബര്‍ ഓഫീസ്‌ റൈറ്ററില്‍, പാര്രഗാഫ്‌ 

വിഭാഗത്തില്‍ ഉള്‍പ്പെട്ട ഒരു സ്റ്റൈല്‍ ചുവടെ 

കൊടുത്തിരിക്കുന്നവയില്‍ നിന്നും കണ്ടെത്തുക?

a) Bullets and Numbering

 b) Graphics 

c) Labels

d) Heading

19.LibreOffice Writer ഉപയോഗിച്ച്‌ ഏത്‌ പ്രവര്‍

ത്തനം ചെയ്യുന്നതിനായിരിക്കും ചിത്രത്തില്‍ 

കാണുന്ന ജാലകം തുറന്നിട്ടുണ്ടാവുക? 

 .......................................................Prepared by nisharathnakar.....................................................



a) ഉള്ളടക്കപ്പട്ടിക ചേര്‍ക്കുന്നതിന്‌

b) പുതിയ ഒരു സ്റ്റൈല്‍ നിര്‍മ്മിക്കുന്നതിന്‌

9) നിലവിലുള്ള ഒരു സ്റ്റൈല്‍ എഡിറ്റ്‌ ചെയ്യുന്നതിന്‌

d) Mail Merge   ചെയ്യുന്നതിനുള്ള വിവരങ്ങൾ   

ചേർക്കുന്നതിന്

20 ഒരു ടെക്സ്റ്റ്‌ ഡോക്വുമെന്റ് പേജും ഉള്ളടക്കവും 

മനോഹരമായി ക്രമീകരിച്ച്‌; ചെയ്യുന്നതിനായി 

തയ്യാറാക്കുന്ന പ്രവര്‍ത്തനത്തെ പൊതുവെ എന്ത്‌ 

പേരിലാണ്‌ വിളിക്കുന്നത്‌?

a)   ഡെസ്ക്ക്ടോപ്പ് പബ്ലിഷിംങ്ങ്  

b) കമ്പ്യൂട്ടര്‍ പ്രിന്റിങ്ങ്

c) ലേസര്‍ പ്രിന്റിങ്‌ ടെക്നോളജി
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d) മാര്‍ക്ക അപ്‌ സാങ്കേതികവിദ്യ .

21.വേര്‍ഡ്‌ പ്രോസസ്സര്‍ ഡോക്്യുമെന്റില്‍ 

ഉള്ളടക്കപ്പട്ടിക ഉള്‍പ്പെടുത്തുന്നതിന്‌ ചുവടെ നല്‍

കുന്നതില്‍ ഏതു സങ്കേതമാണ്‌ അനുയോജ്യം? 

a) Header

 b) Index 

c) Footer

d) table of content and Index

22.ലിബർ ഓഫീസ്‌ റൈറ്ററില്‍ തയ്യാറാക്കിയ ഒരു 

ഡോക്യുമെന്റിലെ ഉള്ളടക്കപ്പട്ടികയില്‍ മൗസ്‌ 

പോയിന്റര്‍ എത്തിച്ചാല്‍ ചുവടെ നല്‍

കിയിരിക്കുന്നതില്‍ എന്ത്സന്ദേശമാണ്‌ ദൃശ്യമാവുക?

a) Shift — Click to follow link

 b) Ctrl - Click to follow link 

c) Alt - Click to follow link
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d) Ese - Click to follow link

23.ലിബര്‍ഓഫീസ്‌ റൈറ്ററില്‍ ഉള്ളടക്കപ്പട്ടിക ഉള്‍

പ്പെടുത്തുന്നതിനുള്ള Table of Contents and 

Index ഏത്‌ മെനുവിലാണുള്ളത്‌?

 a) File

 b) insert

 c) Edit

d) Format

24.ഒരു ഡോക്യുമെന്റില്‍ Table of Contents and 

Index സങ്കേതം ഉപയോഗിച്ച്‌ ഉള്ളടക്കപ്പട്ടിക 

ഉൾപ്പെടു ത്താന്‍ ശ്രമിച്ചെങ്കിലും ഉള്ളടക്കപ്പട്ടിക നിര്‍

മിക്കപ്പെട്ടില്ല. എന്തായിരിക്കും കാരണം

a)   ശീര്‍ഷകങ്ങൾക്ക്‌   Heading   വിഭാഗത്തിൽപ്പെട്ട   

സ്റ്റെയിൽ നൽകിയില്ല
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b) ശീര്‍ഷങ്ങള്‍ പേജിന്റെ മധ്യഭാഗത്തായി 

ക്രമീകരിച്ചിട്ടില്ല

c) ശീര്‍ഷങ്ങള്‍ക്ക്‌ ഒരേ അക്ഷരവലുപ്പമല്ല

d)ശീര്‍ഷങ്ങളുടെ അക്ഷരങ്ങള്‍ മറ്റുള്ളവയേക്കാള്‍ 

ചെറുതാണ്‌ 

25.റൈറ്റില്‍ പങ്കാളിത കാര്‍ഡുകളുടെയും മറ്റും 

മാതൃക നിര്‍മ്മിക്കുന്നതിനുളള ഫ്രെയിം ഏത്‌ 

ഓപ്ഷനിലാണ്‌ കാണുന്നത്‌ 

a) Edit

 b) Insert(  ൽ      frame)  

c) Table

d) Format

26.മെയില്‍ മെര്‍ജ്‌ സങ്കേതം 

തുറത്തുവരുന്നതിനുളള പ്രവര്‍ത്തന്രകമം എഴുതുക? 

a) Insert > Fields > More Fields > Data Base
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b) Table > Fields > More Fields > Data Base

c) Format > Fields > More Fields > Data Base

d) Edit > Fields > More fields > Data Base

27.റൈറ്റില്‍ പങ്കാളിത കാര്‍ഡികളുടെയും മറ്റും 

മാതൃക നിര്‍മ്മിക്കുന്നതിനുള്ള സങ്കേതം ഏത്‌? 

a) Format 

b) Insert 

c) Tools

d) Frame

28.ഒരു റിപ്പോര്‍ട്ടിന്റെ ഉളളടക്കപ്പട്ടിക ഉള്‍

പ്പെടുത്തന്നതിനുള്ള പ്രവര്‍ത്തന (കമം?

a) Format >Table of Content and Index > 

Table of Content, Index or Bibliography 

b) Edit > Table of Content and Index Table of

Content, Index or Bibliography
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c) View>Table of Content and Index >Table 

of Content, Index or Bibliography

d) Insert > Table of Content and Index _> 

Table of Content, Index or Bibliography 

29.. ചുവടെ തന്നിരിക്കുന്നവയിൽ വേര്‍ഡ് 

പ്രൊസസറില്(ലിബറോഫീസ് റൈറ്ററിൽ)‍ 

തയാറാക്കിയഫയല്‍ കണ്ടെത്തുക.

a) Report.odt 

b)Report.ods

c) Report.odb

d) Report.odp .

 വേഡ്‌ പ്രോസസറില്‍ തയാറാക്കിയ റിപ്പോര്‍ട്ടില്‍ 

OBB പദങ്ങളെ ശീര്‍ഷകങ്ങളായി നിര്‍

വച്ചിക്കുന്നതിനും അവയ്ക്ക്‌ ഫോര്‍മാറ്റിങ്‌ നല്‍

കുന്നതിനുമുള്ള സൌകര്യം ചുവടെ 

കൊടുത്തിട്ടുളളതില്‍ ഏതിലാണ്‌ ലഭ്യമാ യിട്ടുളളത്‌?
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a) Character Formatting —b) Style മ ധാദ്പി 

Merged) Table of Contents and Index 

very short answer

1.ചുവടെ നല്‍കിയിരിക്കുന്ന ആപ്ലിക്കേഷന്‍ 

സോഫ്റ്റ്‌ വെയറുകളില്‍ ടെക്സ്റ്റ്‌ പ്രൊസസ്സ്‌ 

ചെയ്യുന്നതിന്‌ ഉപയോഗിക്കുന്ന സോഫ്റ്റ്‌ 

വെയറുകള്‍ ഏതൊക്കെ?

a) Abiword b) Synfig Studio c) LibreOffice 

Writer

d) (GIMP)GNU Image Manipulation Program

e) Audacity

2.ലിബര്‍ ഓഫീസ്‌ റൈറ്ററില്‍ ഒരു പ്രൊജക്ട്‌ 

റിപ്പോര്‍ട്ട്‌ തയാറാക്കി. ഇതിലെ ഒരു ശീര്‍ഷകത്തിന്‌ 

നല്‍കിയി രിക്കുന്ന ഫോര്‍മാറ്റുകള്‍ മറ്റ്‌ ശീര്‍ഷകങ്ങള്‍

ക്ക്‌ നല്‍കണമെങ്കില്‍ ചുവടെ കൊടുത്തിരിക്കുന്ന 

ഏതെല്ലാം സങ്കേതങ്ങള്‍ ഉപയോഗിക്കാം?
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a) Clone Formatting 

b) Mail Merge 

c) Table

d) Styles

e) Font Color 

3.വേഡ്‌ പ്രൊസസറില്‍ Styles സങ്കേതം കൊണ്ടുള്ള

പ്രയോജനങ്ങളില്‍ ശരിയായവ ചുവടെ നല്‍

കിയവയില്‍ നിന്നും തിരഞ്ഞെടുക്കുക.

a) ഡോക്യുമെന്റിന്റെ വിവിധ കോപ്പികള്‍ എടുക്കാം

b) ഡോക്യുമെന്റില്‍ ഒരു ഡാറ്റാബേസിലെ 

വിവിരങ്ങള്‍ ചേര്‍ക്കാം

C)   വാക്കുകളെ ശീർഷകങ്ങൾ  ,  ഉപശീർഷകങ്ങൾ   

എന്നീ രീതിയിൽ തരം തിരിക്കാം  .  

d)   എല്ലാ ശീർഷകങ്ങളെയും ഒരുമിച്ച് ഫോർമ്മാറ്റ്   

ചെയ്യാം
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€) ഡോക്യുമെന്റിലെ വിവരങ്ങളെ 

ഡാറ്റാബേസിലേക്ക്‌ കോപ്പി ചെയ്യാം.

4.വേഡ്‌ പ്രൊസസ്സറിലെ ഉള്ളടക്ക പട്ടികയുമായി 

ബന്ധപ്പെട്ട ശരിയായ പ്രസ്താവനകള്‍ 

തിരഞ്ഞെടുക്കുക. 

a) Clone Formatting ടൂള്‍ ഉപയോഗിച്ചാണ്‌ 

ഉള്ളടക്ക പട്ടിക തയ്യാറാക്കുന്നത്‌.

b) ശീര്‍ഷകങ്ങള്‍ക്ക്‌ Heading സ്റ്റെല്‍ നല്‍കിയാല്‍ 

ഉള്ളടക്ക പട്ടിക തയ്യാറാവും.

c) Heading style   നൽകിയ ശീര്‍ഷകങ്ങളാണ്‌   

ഉള്ളടക്കപ്പട്ടികയിൽ ദൃശ്യമാവുക  .  

d) ഡോക്യുമെന്റിലെ എല്ലാ പദങ്ങളും ഉള്ളടക്ക 

പട്ടികയില്‍ ഉണ്ടാവും.

e) Table of contents and Index    സങ്കേതം   

ഉപയോഗിച്ചാണ് ഉള്ളടക്ക പട്ടിക തയ്യാറാക്കുന്നത്‌  .   
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5.വേഡ് പ്രോസസറിൽ തയാറാക്കിയ ഒരു 

പ്രൊജക്ട റിപ്പോർട്ടിലെ ശീർഷകങ്ങൾക്കെല്ലാംഒരേ

ഫോണ്ട് വലുപ്പവും നിറവും നല്‍കണം. ഇതിനായി 

ചുവടെ കൊടുത്തവയില്‍ ഉപയോഗിക്കാവുന്ന 

സങ്കേതങ്ങള്‍ ഏതെല്ലാം?

a) Styles

 b) Clone Formatting 

d) Highlight Color 

 e) Justified

6)വേര്‍ഡ്‌ പ്രോസസര്‍ സോഫ‍്റ്റ്‍വെയറിലെ ചില 

സൗകര്യങ്ങള്‍ താഴെ കൊടുത്തിരിക്കുന്നു. 

ശരിയായവ തിരഞ്ഞെടുക്കുക.

a)   ഡാറ്റാബേസിലെ വിവരങ്ങൾ ഉൾപ്പെടുത്തി   

ഒന്നിലധികം ഡോക്യുമെന്റുകൾ തയ്യാറാക്കുന്നതിന് 

mail merge   ഉപയോഗിക്കാം  .  
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b)   ഡോക്യുമെന്റിൽ ഉള്ളടക്കപ്പട്ടിക   

തയ്യാറാക്കുന്നതിന്   Table of Contents and Index  

ഉപയോഗിക്കാം  .   

c) ഒരു ഡാറ്റാബേസിലെ വിവരങ്ങളെ ഒഴിവാക്കാന്‍ 

Mail Merge ഉപയോഗിക്കാം.

d) ഉള്ളടക്കപ്പട്ടിക തയാറാക്കുന്നതിന്‌ Clone 

Formatting ഉപയോഗിക്കാം.

e) ഉള്ളടക്കുപ്പട്ടികയും Mail Merge ഉം ഒരേ 

കാരൃത്തിനാണ്‌ ഉപയോഗിക്കുന്നത്‌. 

7.വേര്‍ഡ്‌ പ്രോസസറില്‍ തയാറാക്കിയ പ്രോജക്ട്‌ 

റിപ്പോര്‍ട്ടിലെ ശീര്‍ഷകങ്ങള്‍ക്ക്‌ സ്റ്റൈലുകള്‍ നല്‍

കുമ്പോള്‍ ലഭിച്ച ജാലകമാണ്‌ ചിത്രത്തിലുള്ളത്‌. 

ഇതുമായി ബന്ധപ്പെട്ട ശരിയായ പ്രസ്താവനകള്‍ 

തിരഞ്ഞെടുക്കുക.
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a) ശീര്‍ഷകങ്ങളിലെ ഇംഗ്ലീഷ്‌ പദങ്ങളുടെ ഫോണ്ട്‌ 

മാറ്റുന്നതിന്‌ CTLFont എന്ന വിഭാഗത്തിലാണ്‌ 

മാറ്റം വരുത്തേണ്ടത്‌.

b)    ശീര്‍ഷകങ്ങളിലെ മലയാളം പദങ്ങളുടെ ഫോണ്ട്‌  

മാറ്റുന്നതിന്‌   CTLFont   എന്ന വിഭാഗത്തിലാണ്‌   

മാറ്റം വരുത്തേണ്ടത്‌  .  

C)   ശീര്‍ഷകങ്ങളിലെ ഇംഗ്ലീഷ്‌ പദങ്ങളുടെ ഫോണ്ട്‌   

മാറ്റുന്നതിന്‌   Western text    എന്ന   

വിഭാഗത്തിലാണ്‌ മാറ്റം വരുത്തേണ്ടത്‌  .  
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d) ശീര്‍ഷകങ്ങളിലെ മലയാളം പദങ്ങളുടെ ഫോണ്ട്‌ 

മാറ്റുന്നതിന്‌ Westem Text Font എന്ന 

വിഭാഗത്തിലാണ്‌ മാറ്റം വരുത്തേണ്ടത്‌

e)എല്ലാ ശീര്‍ഷകങ്ങളുടെയും ഫോണ്ട്‌ മാറ്റാന്‍ 

സാധ്യമല്ല.

8)ലിബര്‍ഓഫീസ്‌ റൈറ്ററിലെ ചില സൗകര്യങ്ങളെ 

കുറിച്ചുള്ള പ്രസ്താവനകളില്‍ ശരിയായവ 

തെരെഞ്ഞെടുക്കുക.

a) MailMerge- ഒരു ഡോക്യുമെന്റില്‍ ഉള്ളടക്കപ്പട്ടിക

ചേര്‍ക്കുന്നതിന്‌ ഉപയോഗിക്കുന്നു

b) Styles -  ഡോക്യുമെന്റിലെ ശീർഷകങ്ങൾക്ക് ഒരേ    

സ്റ്റയിൽ നൽകുന്നതിന്  .  

c) MailMerge-  ഡാറ്റാബേസിലെ വിവരങ്ങൾ   

ഉൾപ്പെടുത്തി ഒന്നിലധികം ഡോക്യുമെന്റുകൾ 

തയ്യാറാക്കുന്നതിന്
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d) Clone Formatting -ശിര്‍ഷകങ്ങള്‍ക്ക്‌ വ്യത്യസ്ത 

ഫോര്‍മാറ്റിങ്‌ നല്‍കുന്നതിന്‌ ഉപയോഗിക്കുന്നു.

e) CTL Font- ശിര്‍ഷകങ്ങളുടെ ഇംഗ്ലീഷ്‌ 

ഫോണ്ടുകള്‍ മാറ്റുന്നതിന്‌ ഉപയോഗിക്കുന്നു.

9.വേര്‍ഡ്‌ പ്രോസസറിലെ ഉളളടക്കപ്പട്ടികയുമായി 

ബന്ധപ്പെട്ട ശരിയായ പ്രസ്താവനകള്‍ 

തിരഞ്ഞെടുക്കുക. 

a) Content Heading   എന്ന സ്റ്റെയിലാണ്   

ഉള്ളടക്കപ്പട്ടികയിലെ ശീർഷകങ്ങളിൽ 

ഉണ്ടായിരിക്കുക 

b) ഒരേ നിറത്തിലുള്ള ശീര്‍ഷകങ്ങള്‍ മാത്രമാണ്‌ 

ഉളളടക്കപ്പട്ടികയില്‍ കാണാനാവുക.

C) ഡോക്യുമെന്റിന്റെ മധ്യഭാഗത്തായി Align ചെയ്ത 

ശിര്‍ഷകങ്ങള്‍ മാത്രമാണ്‌ ഉളളടക്കപ്പട്ടികയില്‍ കാ 

ണാനാവുക.
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d) Heading style      നൽകിയ ശീർഷകങ്ങൾ   

മാത്രമാണ് ഉള്ളടക്കപ്പട്ടികയിൽ കാണാനാവുക

e) ഒരേ വലിപ്പമുളള ശീര്‍ഷകങ്ങളാണ് 

ഉള്ളടക്കപ്പട്ടികയിൽ ‍ കാണാനാവുക 

10.ഒരു സ്‌കൂളിലെ കോവിഡ്‌ വാക്സിനേഷന്‍ പൂര്‍

ത്തിയായ കുട്ടികള്‍ക്കുള്ള സര്‍ട്ടിഫിക്കറ്റ്‌ വേര്‍ഡ്‌ 

പ്രൊസസറിലെ മെയില്‍ മെര്‍ജ്‌ സംവിധാനം 

ഉപയോഗിച്ചാണ്‌ തയാറാക്കാന്നത്‌. ഇതിനായി 

ചുവടെ കാണുന്ന ഏതെല്ലാം ഫയലുകളാണ്‌ 

ഉപയോഗിക്കുന്നത്‌?

a)   കുട്ടികളുക്കെ വിവരങ്ങൾ അടങ്ങിയ   

Students.ods   എന്ന ഫയൽ  

b) കുട്ടികളുടെ വിവരങ്ങള്‍ അടങ്ങിയ 

Students.pdf ഫയല്‍

c)  സർട്ടിഫിക്കേറ്റിന്റെ മാത്യക അടങ്ങിയ   

Certificate.odt   എന്ന ഫയൽ  
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d) സര്‍ട്ടിഫിക്കറ്റിന്റെ മാതൃക അടങ്ങിയ 

Certificate.pdf ഫയല്‍

e) സര്‍ട്ടിഫിക്കുറ്റിന്റെ മാതൃക അടങ്ങിയ 

Certificate jpg ഫയല്‍

11. ലിബര്‍ഓഫിസിലെ Heading! സ്റ്റൈല്‍ Modify 

ചെയ്യുമ്പോള്‍ ലഭിക്കുന്ന ജാലകത്തിന്റെ ഒരു 

ഭാഗമാണ്‌ ചിത്രത്തില്‍ നല്‍കിയിരിക്കുന്നത്‌. 

ഇതിലെ font ടാബില്‍ ചുവടെ നല്‍കിയിരിക്കുന്ന 

ഏതെല്ലാം സൗകര്യങ്ങളാണ്‌ ലഭ്യമായിട്ടുള്ളത്‌?

 a) അക്ഷരങ്ങളുടെ നിറം മാറ്റുന്നതിന്‌ 

b)   അക്ഷരങ്ങളുടെ വലുപ്പം മാറ്റുന്നതിന്   

c)   അക്ഷരങ്ങളുടെ   Font Family   മാറ്റുന്നതിന്   
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d) അക്ഷരങ്ങളുടെ background colour 

e)മാറ്റുന്നതിന്‌ അക്ഷരങ്ങളുടെ Underline 

ചെയ്യുന്നതിന്‌

12)ലിബര്‍ഓഫീസ്‌ റൈറ്ററില്‍ ലഭ്യമായ Mail Merge 

എന്ന സങ്കേതം ഉപയോഗപ്പെടുത്തുവാന്‍ കഴിയുന്ന 

രണ്ട്‌ സന്ദര്‍ഭങ്ങള്‍ ചുവടെ കൊടുത്തിട്ടുള്ളവയില്‍ 

നിന്നും തിരഞ്ഞെടുക്കുക.

a)   കലോത്സവത്തിൽ പങ്കെടുക്കുന്നവരുടെ    

Participant Cards   തയ്യാറാക്കുന്നതിന്  

b)    കലോത്സവത്തിൽ ഗ്രേഡ് ലഭിച്ചവർക്കുള്ള   

സർട്ടിഫിക്കറ്റ് തയ്യാറാക്കുന്നതിന്

c) സ്‌കൂള്‍ മാഗസിന്‍ തയാറാക്കുന്നതിന്‌

d) സ്ഥലം M.L.A ക്ക്‌ നല്‍കുന്നതിനുള്ള നിവേദനം 

തയ്യാറാക്കുന്നതിന്‌

e) സ്‌കൂള്‍ ദിനപത്രം തയ്യാറാക്കുന്നതിന്‌ 
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13.ലിബര്‍ഓഫീസ്‌ റൈറ്ററിലെ വിവിധ സ്റ്റൈലുകള്‍ 

തിരഞ്ഞെടുക്കുന്നതിനുള്ള Styles ജാലകത്തിന്റെ 

ഒരു ഭാഗമാണ്‌ ചിത്രത്തില്‍ കാണുന്നത്‌. ചുവടെ  

നല്‍കിയ ഏതെല്ലാം വിഭാഗം സ്റ്റൈലുകളാണ്‌ 

ഇതില്‍ ഉള്‍പ്പെട്ടിട്ടു ള്ളത്‌?

a) Character 

b) Header 

c) Font

d) Paragraph

e) Index 

14.വേഡ്‌ പ്രോസസറില്‍ തയ്യാറാക്കിയ റിപ്പോര്‍ട്ടിലെ

ശീര്‍ഷകങ്ങള്‍ക്കു ഒരേ ഫോര്‍മാറ്റ്‌ നല്‍കണം. 

ഇതിനുവേണ്ടി ഉപയോഗിക്കാവുന്ന രണ്ടു മാര്‍ഗങ്ങള്‍

തിരഞ്ഞെടുക്കുക.
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a) Insert മെനുവിലെ Table of Contents and 

Index ഉപയോഗിക്കാം.

b)   ശീർഷകങ്ങൾക്ക്   Style   മെനുവിൽനിന്ന്   

ഒരേ സ്റ്റെയിൽ തന്നെ കൊടുക്കുക

c) Clone Formatting   ടൂളിൽ   double click   ചെയ്ത്  

ഒരേ ഫോർമ്മാറ്റ് നൽകാം

d) മെയില്‍ മെര്‍ജ്‌ ടൂളില്‍ റൈറ്റ്‌ click ചെയ്ത്‌ ഒരേ 

ഫോര്‍മാറ്റ്‌ നല്‍കാം.

e)Format മെനുവിലെ Paragraph ഉപയോഗിക്കാം.

15. ഒരു വേഡ പ്രോസസര്‍ ഡോക്യുമെന്റിൽ ശിീര്‍

ഷകത്തിന്‌ Heading 1 എന്ന സറ്റൈല്‍ നല്‍

കിയിട്ടുണ്ട്. ഈ സ്റ്റൈല്‍ മാറ്റം വരുത്തുന്നതിനുളള 

പ്രവര്‍ത്തന ഘട്ടങ്ങള്‍ ചുവടെ 

കൊടുത്തിരിക്കുന്നവയില്‍ നിന്ന്‌ തിരഞ്ഞെടുക്കുക.

a) style   ൽ      More Style   ക്രമത്തിൽ   click   ചെയ്യുക  
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b) Edit മെനുവിലെ track changes എന്ന ജാലകം 

തുറക്കുക.

c) Heading 1      ൽ   right click      ചെയ്ത്    Modify click   

ചെയ്യുക  .  

d) Index 1 എന്ന സ്റ്റൈലില്‍ റൈറ്റ്‌ ക്ലിക്ക്‌ ചെയ്ത്‌ 

Change എന്നത്‌ തിരഞ്ഞെടുക്കുക.

e) Header 1 എന്ന സ്റ്റൈലില്‍ റൈറ്റ്‌ ക്ലിക്ക്‌ ചെയ്ത്‌ 

Alter എന്നത്‌ തിരഞ്ഞെടുക്കുക. 

16.ലബർഓഫീസ് റൈറ്ററിൽ സ്റ്റയിൽ ഉപയോഗിച്ച് 

ഒരു വാചകത്തെ പ്രധാന ശീർഷകമായി  

ക്രമീകരിക്കുന്നതിന്‌ ഉള്ള വിവിധ ഘട്ടങ്ങള്‍ 

താഴെപ്പറയുന്നവയില്‍ ഏതൊക്കെയാണ്‌.

A)   ശീർഷകമാക്കേണ്ട വാചകം സെലക്ട് ചെയ്ക്കുക  .

b) വാചകമൂള്‍പ്പെടുന്ന പാര്രഗാഫ്‌ മുഴുവനായി 

സെലക്ട ചെയ്യുക.
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c)charector formating click ചെയ്ത് അക്ഷരങ്ങളെ 

select ചെയ്യുക.

c) Character Formatting ക്ലിക്ക്‌ ചെയ്ത്‌ 

അക്ഷരങ്ങളെ ഫോര്‍മാറ്റ്‌ ചെയ്യുക.

d) Style      ൽ നിന്ന്‌   Heading 1   സെലക്ട്‌ ചെയ്യുക  

e) Paragraph Formatting ക്ലിക്ക്‌ ചെയ്ത്‌ 

വാചകങ്ങളെ ഫോര്‍മാറ്റ്‌ ചെയ്യുക. 

17. പാര്രഗാഫ്‌ വിഭാഗത്തിൽ‍ റൈറ്റ്‌ click  ചെയ്താല്‍

തിരഞ്ഞെടുക്കാവുന്ന ചില സൗകര്യങ്ങൾ 

ഏതൊക്കെ?

a) New 

b) Pattern 

c) Colour

d) Modify

e) Image 

 .......................................................Prepared by nisharathnakar.....................................................



18. ലിബര്‍ ഓഫീസ്‌ റൈറ്ററില്‍ തയ്യാറാക്കിയ ഒരു 

റിപ്പോര്‍ട്ടില്‍ ചേര്‍ക്കുന്ന ഉള്ളടക്കപ്പട്ടികയെ 

സംബന്ധിച്ച്‌ താഴെ കൊടുത്തിരിക്കുന്ന 

പ്രസതാവനകളില്‍ ഏറ്റവും ശരിയായ രണ്ടെണ്ണം 

തിരഞ്ഞെടുക്കുക?

a) റിപ്പോര്‍ട്ടിന്റെ എല്ലാ പേജിന്റെയും തുടക്കത്തില്‍ 

Header നിര്‍മ്മിക്കപ്പെടുന്നു. 

b)   പ്രത്യേകം ടൈപ്പ് ചെയ്ത് തയ്യാറാക്കാതെ തന്നെ   

ശീർഷകങ്ങൾ ഉള്ളടക്കപ്പട്ടികയിൽ ഉൾപ്പെടുന്നു  .  

Shift അമര്‍ത്തി ശീര്‍ഷകത്തില്‍ ക്ലിക്ക്‌ ചെയ്താല്‍ 

ആ പേജിലേക്ക്‌ പോകുന്നു 

d) Clone Formatting ടൂള്‍ ഉപയോഗിച്ച്‌ 

ഉള്ളടക്കപ്പട്ടിക റിപ്പോര്‍ട്ടില്‍ ഉള്‍പ്പെടുത്താം.

e) Ctrl   അമർത്തിശീർഷകത്തിൽ ക്ലിക്ക്‌ ചെയ്താ ൽ   

അതു  ഉൾപ്പെടുന്ന പേജിലേക്ക് പോകും
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19.കലോത്സവത്തില്‍ പങ്കെടുക്കാനുള്ള കുട്ടികള്‍ക്കുള്ള 

പങ്കാളിത്ത കാര്‍ഡ‍‍് വേര്‍ഡ്‌ പ്രോസസറിലെ mail 

Merge സങ്കേതം ഉപയോഗിച്ച്‌ ഒരു പേജില്‍ 

നാലെണ്ണം വീതം വരത്തക്കവിധം നിര്‍മ്മിക്കാന്‍ 

തീരുമാനിച്ചു.ഇതിനായിതാഴെകൊടുത്തിട്ടുളളവയില്‍

നിന്ന്‌ ഏറ്റവും ശരിയായ പ്രവര്‍ത്തനഘട്ടങ്ങള്‍ 

കണ്ടെത്തുക.

a) Frame   ൽ പങ്കാളിത്ത കാർഡിന്റെ   

മാതൃകയുണ്ടാക്കി ഒരു പേജിൽ ആവശ്യമായ എണ്ണം

ക്രമീകരിക്കുക  .  

b)സ്റ്റെയിൽസിൽ style And formating ജാലകം 

തുറക്കുക

C) പങ്കാളിത്ത കാര്‍ഡിന്റെ മാതൃക തയ്യാറാക്കുക. 

കൂട്ടികളുടെ വിവരങ്ങള്‍ ടൈപ്പ്‌ ചെയ്തു ചേര്‍ക്കുക.

d) Insert   ൽ      Field   ൽ   More Fields   വഴി   

വിവരങ്ങളടങ്ങിയ   ods   ഫയൽ തുറക്കുക  .  
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20.കലോത്സവത്തില്‍ പങ്കെടുക്കാനുള്ള കുട്ടികള്‍

ക്കുള്ള പാര്‍ട്ടിസിപ്പന്റ്‌ കാര്‍ഡ്‌ ലിബര്‍ ഓഫീസ്‌ 

റൈറ്ററിലെ Mail Merge സംങ്കേതം ഉപയോഗിച്ച്‌ 

നിര്‍മ്മിക്കാന്‍ തീരുമാനിച്ചു. അതിന്‌ 

ഉപയോഗിക്കാവുന്ന രണ്ട്‌ ഫയലു കള്‍ താഴെ 

തന്നിരിക്കുന്നവയില്‍ നിന്നും കണ്ടെത്തുക.

a) പാര്‍ട്ടിസിപ്പിന്റ കാര്‍ഡിന്റെ മാതൃകയടങ്ങിയ 

Participants_card.ods എന്ന ഫയല്‍.

b) പാര്‍ട്ടിസിപ്പിന്റു കാര്‍ഡിന്റെ മാതൃകയടങ്ങിയ 

Participants_card.odp എന്ന ഫയല്‍.

c)  പാര്‍ട്ടിസിപ്പിന്റു കാര്‍ഡിന്റെ മാത്യകയടങ്ങിയ   

Participants_card.odt apan   ഫയല്‍  .  

d) കുട്ടികളുടെ വിവരങ്ങളടങ്ങിയ 

Students_details.odt എന്ന ഫയല്‍.

e)   കുട്ടികളുക്ക വിവരങ്ങളടങ്ങിയ   

Students_details.ods   എന്ന ഫയല്‍  
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21.ഒരു ഡോക്യുമെന്റിന്റെ ഉള്ളടക്കപ്പട്ടികയെ 

സംബന്ധിച്ച താഴെകൊടുത്തിരിക്കുന്ന 

പ്രസ്താവനങ്ങളിൽ ഏറ്റവും ശരിയായ രണ്ടെണ്ണം 

തിരഞ്ഞെടുക്കുക? 

 a)  അതിന്റെ തലക്കെട്ടിന്റെ സ്റ്റെയിൽ   

സാധാരണഗതിയില്‍   Contents Heading 1   

എന്നയിനത്തിലായിരിക്കും  .  

b) അതിന്റെ തലക്കെട്ടിന്റെ സ്റ്റൈല്‍ 

സാധാരണഗതിയില്‍ Index Heading 

എന്നയിനത്തിലായിരിക്കും. 

c)    അതില്‍ ലിസ്റ്റു ചെയ്തിരിക്കുന്ന ഓരോ പ്രധാന    

ശീര്‍ഷകവും   contents 1   എന്ന സ്റ്റൈലില്‍   

ആയിരിക്കും  .   

d) അതില്‍ ലിസ്റ്റു ചെയ്തിരിക്കുന്ന ഓരോ പ്രധാന 

ഉപ ശീര്‍ഷകവും Index 1 എന്ന സ്റ്റൈലില്‍ ആയിരി
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e) അതില്‍ ലിസ്റ്റു ചെയ്തിരിക്കുന്ന ഓരോ പ്രധാന 

ഉപ ശീര്‍ഷകവും Header 1 എന്ന സ്റ്റൈലില്‍ 

ആയിരിക്കും. 

22.card.odt, card.ods എന്നീ ഫയലുകളെക്കുറിച്ച്‌ 

താഴെ കൊടുത്തിട്ടുള്ള പ്രസ്താവനകളില്‍ ശരിയായവ

ഏത്‌?

a) card.ods LibreOffice Cale   തയ്യാറാക്കിയതാണ്‌  

b) card.ods എന്നത്‌ LibreOffice Impress ല്‍ 

തയ്യാറാക്കിയതാണ്‌

c) card.odt എന്നത്‌ LibreOffice Cale 

തയ്യാറാക്കിയതാണ്‌

d) card.ods എന്നത്‌ LibreOffice Writer ല്‍ 

തയ്യാറാക്കിയതാണ്‌

e) card.odt   എന്നത്‌   LibreOffice Writer      ൽ  

തയ്യാറാക്കിയതാണ്‌

 .......................................................Prepared by nisharathnakar.....................................................
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